Delgine 3D Tools & Content DeleD Community Edition
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Multiverse Plugin/Exporter and Win7 saving issue

 
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> DeleD Plugins
View previous topic :: View next topic  
Author Message
AWM Mars
Member


Joined: 06 Jan 2010
Posts: 1193
Location: Wilts England

PostPosted: Tue Feb 28, 2012 7:53 am    Post subject: Multiverse Plugin/Exporter and Win7 saving issue Reply with quote

I am trying to export some of my scenes/models using the Multiverse plugin, but I'm getting an error saying it cannot create the mesh/file.



I have DeleD installed in the Win7 (64bit) programme directory as expected, but have heard of certain 'permission' issues, similar to Vista, when writing files. Anyone else experiencing this problem?
_________________
Politeness is priceless when received, cost nothing to own or give, yet some cannot afford.

Checkout:
http://www.awm.mars.yourinside.com/
http://www.bccservices.co.uk
http://www.localtradecheck.co.uk
Back to top
View user's profile Send private message Visit poster's website
pjd
Member


Joined: 15 Jun 2011
Posts: 35

PostPosted: Wed Feb 29, 2012 7:15 pm    Post subject: Reply with quote

hmmm.
just tried it ... same result as you.
My deled is installed in its own directory in root ( i try and avoid
the program files directory !)
win 7, 64 bit
_________________
------
Apples
Back to top
View user's profile Send private message
pjd
Member


Joined: 15 Jun 2011
Posts: 35

PostPosted: Wed Feb 29, 2012 7:25 pm    Post subject: Reply with quote

Ah ...
Try this ...
in your asset repository directory, create 2 directories called:
Meshes
AssetDefinitions

and try again.

Dunno why it can't create these 2 directories when it creates
another 2 ok. Must be a feature !
_________________
------
Apples
Back to top
View user's profile Send private message
AWM Mars
Member


Joined: 06 Jan 2010
Posts: 1193
Location: Wilts England

PostPosted: Thu Mar 01, 2012 9:18 am    Post subject: Reply with quote

Yes, that worked for the model exporting Smile I have been aware of the Win7 permissions issue since Vista, both OS's were designed with Corps in mind, since Win98 merged with NT. Corps don't like anyone making their own file structure outside the Network Admins control.

Now I just have to get the textures to work. I did alter the model to take DDS formatted versions, but it shows as grey in the Model viewer. I have been posting these queries on the Multiverse forums as well, so hopefully, it can be resolved.
_________________
Politeness is priceless when received, cost nothing to own or give, yet some cannot afford.

Checkout:
http://www.awm.mars.yourinside.com/
http://www.bccservices.co.uk
http://www.localtradecheck.co.uk
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> DeleD Plugins All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum