Delgine 3D Tools & Content DeleD Community Edition
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Scrolling really "laggy"
Goto page Previous  1, 2, 3
 
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> DeleD Community Edition
View previous topic :: View next topic  
Author Message
fik
Member


Joined: 11 Oct 2006
Posts: 303

PostPosted: Wed Jan 11, 2012 8:40 pm    Post subject: Reply with quote

Thanks guys.
The cause seems to be setting the position of the cursor not taking effect. What I first posted was a quick fix by drawing frame before and after which worked.
Have found a better way by moving where the cusor position gets reset so only need to draw frame once, Have updated link to this one.
Sorry not much better explaination as to why. So AWM Mars maybe not usable at your next party Laughing
Back to top
View user's profile Send private message
AWM Mars
Member


Joined: 06 Jan 2010
Posts: 1193
Location: Wilts England

PostPosted: Wed Jan 11, 2012 8:59 pm    Post subject: Reply with quote

fik wrote:
Thanks guys.
The cause seems to be setting the position of the cursor not taking effect. What I first posted was a quick fix by drawing frame before and after which worked.
Have found a better way by moving where the cusor position gets reset so only need to draw frame once, Have updated link to this one.
Sorry not much better explaination as to why. So AWM Mars maybe not usable at your next party Laughing
You kidding me? I get this Shocked when I talk about mice and computers. Laughing
_________________
Politeness is priceless when received, cost nothing to own or give, yet some cannot afford.

Checkout:
http://www.awm.mars.yourinside.com/
http://www.bccservices.co.uk
http://www.localtradecheck.co.uk
Back to top
View user's profile Send private message Visit poster's website
Jeroen
Site Admin


Joined: 07 Aug 2004
Posts: 5325
Location: The Netherlands

PostPosted: Sun Jan 15, 2012 10:51 am    Post subject: Reply with quote

fik wrote:
Thanks guys.
The cause seems to be setting the position of the cursor not taking effect. What I first posted was a quick fix by drawing frame before and after which worked.
Have found a better way by moving where the cusor position gets reset so only need to draw frame once, Have updated link to this one.
Sorry not much better explaination as to why. So AWM Mars maybe not usable at your next party Laughing


Can you implement this fix in the current codebase as well? That would be great! Cool
_________________
Check out Figuro, our online 3D app! More powerful 3D tools for free.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
fik
Member


Joined: 11 Oct 2006
Posts: 303

PostPosted: Sun Jan 15, 2012 10:43 pm    Post subject: Reply with quote

Yes of course I can should be done now Very Happy
Back to top
View user's profile Send private message
Jeroen
Site Admin


Joined: 07 Aug 2004
Posts: 5325
Location: The Netherlands

PostPosted: Mon Jan 16, 2012 7:36 am    Post subject: Reply with quote

Awesome! Very Happy
_________________
Check out Figuro, our online 3D app! More powerful 3D tools for free.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
stressless
Member


Joined: 05 Jul 2008
Posts: 288
Location: Netherlands, The

PostPosted: Tue Jan 17, 2012 12:30 pm    Post subject: Reply with quote

Cool, lets test this thing.
I had the same problem so now and than....
Back to top
View user's profile Send private message Visit poster's website
tkunze
Member


Joined: 16 Mar 2011
Posts: 2

PostPosted: Sat Jan 21, 2012 10:21 am    Post subject: Reply with quote

Thanks a lot. The fix works perfect for me.
Back to top
View user's profile Send private message
stressless
Member


Joined: 05 Jul 2008
Posts: 288
Location: Netherlands, The

PostPosted: Sat Jan 17, 2015 3:14 pm    Post subject: Reply with quote

Just want to let you guys know that i got a new PC and installed the lastest DeleD version. Got the file from the main site, but when i open deled i had this 2d viewport lagg problem. Lucky for me, the link fik posted still works.

And it fixed the problem.
But the latest version on the site still has this 'bug'. Maby this fix of fik can be used in the latest downloadable version?
Back to top
View user's profile Send private message Visit poster's website
Abraham123
Member


Joined: 24 Dec 2015
Posts: 1

PostPosted: Fri Dec 25, 2015 1:38 am    Post subject: Reply with quote

I am experiencing what you described.
Casesam galaxy s6 accessories
high-quality s6 cases casesam


Last edited by Abraham123 on Tue Dec 29, 2015 2:40 am; edited 1 time in total
Back to top
View user's profile Send private message
granada
Team member


Joined: 07 Aug 2004
Posts: 1951
Location: England

PostPosted: Fri Dec 25, 2015 1:18 pm    Post subject: Reply with quote

How did i miss this Shocked. Great fix seems to work for me to ( A great christmas to you all )

Dave
_________________
AMD Phenom(tm)IIx6 1090t Processor 3.20 GHS
8.00 GB memory
Windows 7 64 bit
Nvida Geforce GTX 580
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jeroen
Site Admin


Joined: 07 Aug 2004
Posts: 5325
Location: The Netherlands

PostPosted: Fri Dec 25, 2015 2:27 pm    Post subject: Reply with quote

Hi Abraham, welcome to this site! Smile Have you been able to download the patch?

Link to => http://www.mediafire.com/download.php?mlakaz43x7kjzf0

Let us know if this solves the problem.
_________________
Check out Figuro, our online 3D app! More powerful 3D tools for free.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> DeleD Community Edition All times are GMT
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum